Migrating from datasift-java 2.2 to datasift-java 3.5


#1

Hi Team, We have currently the implementation for datasift-java 2.2.0. We have used callAPI() method from User.class to make the api calls. However as 2.2 is no longer supported, we need to migrate to the latest version 3.5. Can you please guide me if any similar methods to make the api calls?