Important Announcement on API Versioning


#1

Please take a moment to take a look our announcement on API versioning we’ve posted on our developer blog.
http://dev.datasift.com/blog/important-announcement-api-versioning

Starting from March 1st 2016 we will be deprecating legacy versions of our API. The current version of API is 1.2, which we recommend you use going forwards. The latest versions of our client libraries use this version of the API.

We will announce any upcoming API deprecations here on the community site.

We’re sorry for any inconvenience this may cause, but we believe that tightening up our API versions will help clear up any confusion in future and make your life easier in the long run!