DEPRECATION NOTICE: Dropping official support for PHP and Node client libraries


#1

As of July 2017, we will no longer be providing official support for the PHP or Node API client libraries.

This decision was reached after reviewing usage of each of our client libraries; these two libraries are both used intermittently, and by a very small group of users.

Dropping support for these libraries means we will no longer commit to ensuring they support all API features, or fixing bugs reported by the DataSift community.
We may still choose to review and merge some pull requests submitted by the community.


#2

Thank you dear.i have interester to php librare.